CDSA

Weekend Vulnerability and Patch Report, Nov. 6, 2016 (Citadel Information Group)

[svg-table-content]

Important Security Updates

Apple iTunes: Apple has released version 12.5.3 (64-bit and 32-bit) of iTunes. Updates are available from Apple’s website.

AxCrypt: AxCrypt has released version 2.1.1481.0. Updates are available from AxCrypt’s website.

Google Chrome: Google has released Google Chrome version 54.0.2840.87. Updates are available from within the browser or from Google Chrome’s website.

LastPass: LastPass has released version 4.1.30. Updates are available from LastPass’ website.

Current Software Versions

Adobe Flash 23.0.0.205

Adobe Reader DC 2015.020.20039

Dropbox 13.4.21 [Citadel warns against relying on security of Dropbox or other cloud-based file exchange systems. We recommend files containing sensitive information be independently encrypted with a program like Axcrypt; encryption keys be at least 15 characters long; and the master Dropbox [or other] password be at least 15 characters long and different from other passwords.]

Firefox 49.0.2 [Windows]

Google Chrome 54.0.2840.87

Internet Explorer 11.0.10240.16384

Java SE 8 Update 111 [Citadel recommends removing or disabling Java from your browser. Java is a major source of cyber criminal exploits. It is not needed for most internet browsing. If you have a particular web site that requires Java, Citadel recommends using a two-browser approach to minimize risk. If you normally browse the Web with Firefox, for example, disable the Java plugin in Firefox and use an alternative browser — such as Chrome, IE9, Safari, etc — with Java enabled to browse only the sites that require it.]

Microsoft Edge 38.14393

QuickTime 7.7.9 [Citadel recommends removing QuickTime. On April 14, US-CERT advised Microsoft Windows users to remove QuickTime. This followed a report in ars technica that Apple has no plans to update the Windows app despite at least two reliable QuickTime vulnerabilities that threaten Windows users who still have the program installed.]

Safari 9.1.3 [Mac OS X Mavericks, Yosemite, El Capitan]

Skype 7.29.0.102

For Your IT Department

Cisco Multiple Products: Cisco reports patched vulnerabilities in its Cisco TelePresence Endpoints, Linux Kernel Affecting Cisco Products, ASR 900 Series, Application Policy Infratructure Controller, Email Security Appliance, Prime Home Authentication, Meeting Server Session Description Protocol (SDP), Meeting Server and Meeting App, ASR 5500 Series, Advanced Malware Protection (AMP) for Cisco Email Security Appliances (ESA) and Web Security Appliances (WSA). Apply updates.  Additional details are available at Cisco’s website.